IDfy - GST Verification performance is degraded – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
Experiencing partial outage
GST Verification performance is degraded
Resolved
Major outage
Started about 1 year ago
Lasted about 3 hours
Affected
GST Verification
Partial outage from 4:40 PM to 6:40 PM, Major outage from 6:40 PM to 7:45 PM
Updates
Resolved
May 30, 2024 at 7:45 PM
Resolved
May 30, 2024 at 7:45 PM
This issue has been resolved.
Identified
May 30, 2024 at 6:40 PM
Identified
May 30, 2024 at 6:40 PM
This issue has been identified.
Investigating
May 30, 2024 at 4:40 PM
Investigating
May 30, 2024 at 4:40 PM
We're currently investigating this issue.